You are using an unsupported browser. Please update your browser to the latest version on or before July 31, 2020.
close

Showing articles from database tag

MongoDB Authentication Utility

Applicable to version(s): **4.1.x - 5.x** One very significant improvement introduced by Syncplify.me Server! starting from version 4.1 is the ability to use MongoDB’s authentication. Our deployment of MongoDB was **secure** even without authentication, but keeping in mind all possible scenarios our development team…

Authenticating users against your own DataBase

Applicable to version(s): **4.0.16 - 5.x** Note: in order to use the code posted in this article you need to be running at least **version 4.0.16** or greater of Syncplify.me Server! As you all know, Syncplify.me Server! already supports its own internal users, as well as Windows and Active Directory users (and grou…

scroll to top icon